<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="ahrefs-site-verification" content="23473c9e3c07b3666185c02d9dc197fdd93f9fc5e2bc28b0ca6e03d20da485e8">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script src="https://kit.fontawesome.com/44c00740fb.js" crossorigin="anonymous"></script>
	<link href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;700;900&display=swap" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="https://cdn.wpcc.io/lib/1.0.2/cookieconsent.min.css"/><script src="https://cdn.wpcc.io/lib/1.0.2/cookieconsent.min.js" defer></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#000000","text":"#ffffff","border":"#f9f9f9"},"button":{"background":"#f9f9f9","text":"#000000"}},"position":"bottom","margin":"small","content":{"href":"https://argogt.wpengine.com/privacy-policy/"}})});</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-93C9DT8WSZ"></script>
		<script>
		window.GTAG_ID = 'G-93C9DT8WSZ';
		 window.dataLayer = window.dataLayer || [];
		 function gtag(){dataLayer.push(arguments);}
		 gtag('js', new Date());
		 gtag('config', 'G-93C9DT8WSZ');
		</script>
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>It&#039;s Not a Self-Driving Car Unless You Can Sleep In It</title>
	<meta name="description" content="We need a litmus test to know if a vehicle is a true self-driving car, or simply a car with driver assistance features. Alex Roy found one." />
	<link rel="canonical" href="https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="It&#039;s Not a Self-Driving Car Unless You Can Sleep In It" />
	<meta property="og:description" content="We need a litmus test to know if a vehicle is a true self-driving car, or simply a car with driver assistance features. Alex Roy found one." />
	<meta property="og:url" content="https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/" />
	<meta property="og:site_name" content="Ground Truth" />
	<meta property="article:published_time" content="2021-07-23T18:31:54+00:00" />
	<meta property="article:modified_time" content="2021-07-26T16:09:04+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alex Roy" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://groundtruthautonomy.com/#organization","name":"Ground Truth \u2014 Argo AI","url":"https://groundtruthautonomy.com/","sameAs":["https://www.linkedin.com/company/argo-ai/","https://www.youtube.com/channel/UC_7kJIob76y-LTa23Xhhx5A"],"logo":{"@type":"ImageObject","@id":"https://groundtruthautonomy.com/#logo","inLanguage":"en-US","url":"https://groundtruthautonomy.com/wp-content/uploads/2021/01/gt-thumb.png","contentUrl":"https://groundtruthautonomy.com/wp-content/uploads/2021/01/gt-thumb.png","width":1200,"height":630,"caption":"Ground Truth \u2014 Argo AI"},"image":{"@id":"https://groundtruthautonomy.com/#logo"}},{"@type":"WebSite","@id":"https://groundtruthautonomy.com/#website","url":"https://groundtruthautonomy.com/","name":"Ground Truth","description":"","publisher":{"@id":"https://groundtruthautonomy.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://groundtruthautonomy.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/#webpage","url":"https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/","name":"It's Not a Self-Driving Car Unless You Can Sleep In It","isPartOf":{"@id":"https://groundtruthautonomy.com/#website"},"datePublished":"2021-07-23T18:31:54+00:00","dateModified":"2021-07-26T16:09:04+00:00","description":"We need a litmus test to know if a vehicle is a true self-driving car, or simply a car with driver assistance features. Alex Roy found one.","breadcrumb":{"@id":"https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/"]}]},{"@type":"BreadcrumbList","@id":"https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://groundtruthautonomy.com/"},{"@type":"ListItem","position":2,"name":"It&#8217;s Not a Self-Driving Car Unless You Can Sleep In It"}]},{"@type":"Article","@id":"https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/#article","isPartOf":{"@id":"https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/#webpage"},"author":{"@id":"https://groundtruthautonomy.com/#/schema/person/9d929f4ec2f8ee655be358b2b9939f1b"},"headline":"It&#8217;s Not a Self-Driving Car Unless You Can Sleep In It","datePublished":"2021-07-23T18:31:54+00:00","dateModified":"2021-07-26T16:09:04+00:00","mainEntityOfPage":{"@id":"https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/#webpage"},"wordCount":11,"publisher":{"@id":"https://groundtruthautonomy.com/#organization"},"keywords":["Argo AI","artificial intelligence","autonomous vehicles","safety","self-driving","Technology","tesla"],"articleSection":["Opinion"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://groundtruthautonomy.com/#/schema/person/9d929f4ec2f8ee655be358b2b9939f1b","name":"Alex Roy","image":{"@type":"ImageObject","@id":"https://groundtruthautonomy.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ee1e936becc031d024899f8371360353?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ee1e936becc031d024899f8371360353?s=96&d=mm&r=g","caption":"Alex Roy"},"url":"https://groundtruthautonomy.com/author/aroyargo-ai/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//polyfill.io' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ground Truth &raquo; Feed" href="https://groundtruthautonomy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ground Truth &raquo; Comments Feed" href="https://groundtruthautonomy.com/comments/feed/" />
<meta property="og:title" content="It&#8217;s Not a Self-Driving Car Unless You Can Sleep In It"/><meta property="og:type" content="article"/><meta property="og:url" content="https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/"/><meta property="og:site_name" content="Ground Truth"/><meta property="og:image" content="https://groundtruthautonomy.com/wp-content/uploads/2021/07/GT_SleepyAlex2-1-800x534.jpg"/>		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/groundtruthautonomy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://groundtruthautonomy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://groundtruthautonomy.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' media='all' />
<link rel='stylesheet' id='ground-truth-normalize-css'  href='https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/normalize.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='ground-truth-fonts-css'  href='https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/fonts/fonts.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='ground-truth-swiper-css'  href='https://unpkg.com/swiper/swiper-bundle.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='ground-truth-lightbox-css'  href='https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/css/basicLightbox.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='ground-truth-style-css'  href='https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/style.css?ver=1.0.0' media='all' />
<script src='https://groundtruthautonomy.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://groundtruthautonomy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-129098306-5' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["groundtruthautonomy.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-129098306-5", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://groundtruthautonomy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://groundtruthautonomy.com/wp-json/wp/v2/posts/1074" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groundtruthautonomy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://groundtruthautonomy.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://groundtruthautonomy.com/?p=1074' />
<link rel="alternate" type="application/json+oembed" href="https://groundtruthautonomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://groundtruthautonomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.32.0" /><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://groundtruthautonomy.com/wp-content/uploads/2020/09/cropped-gt-favicon-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://groundtruthautonomy.com/wp-content/uploads/2020/09/cropped-gt-favicon-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://groundtruthautonomy.com/wp-content/uploads/2020/09/cropped-gt-favicon-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://groundtruthautonomy.com/wp-content/uploads/2020/09/cropped-gt-favicon-01-270x270.png" />
</head>

<body class="post-template-default single single-post postid-1074 single-format-standard wp-custom-logo">
<div id="page">

	<div class="loading-screen">
		<div class="loading-screen-inner">
			<div class="loading-screen-image-container">
				<img src="https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/assets/gt-grey.png"/>
				<div class="loading-screen-image">
					<img src="https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/assets/gt-colored.png"/>
				</div>
			</div>
		</div>
	</div>
	
	<div class="overlay overlay-gt">
			<div class="overlay-header">				
				<button type="button" class="overlay-close svg-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 847 1058.8"><path fill-rule="evenodd" clip-rule="evenodd" d="M423 319L723 19l104 105-299 299 299 300-104 104-300-299-299 299L19 723l300-300L19 124 124 19z"/></svg></button>
			</div>
			<nav class="mobile-navigation">
								<ul class="menu">
				  					<li class="menu-cat-link business-col-hover"  data-slug="business">
					  <a class="scroll-to" href="https://argogt.wpengine.com#home-posts">
						Business					  </a>
					</li>
				  					<li class="menu-cat-link cities-col-hover"  data-slug="cities">
					  <a class="scroll-to" href="https://argogt.wpengine.com#home-posts">
						Cities					  </a>
					</li>
				  					<li class="menu-cat-link opinion-col-hover"  data-slug="opinion">
					  <a class="scroll-to" href="https://argogt.wpengine.com#home-posts">
						Opinion					  </a>
					</li>
				  					<li class="menu-cat-link people-col-hover"  data-slug="people">
					  <a class="scroll-to" href="https://argogt.wpengine.com#home-posts">
						People					  </a>
					</li>
				  					<li class="menu-cat-link technology-col-hover"  data-slug="technology">
					  <a class="scroll-to" href="https://argogt.wpengine.com#home-posts">
						Technology					  </a>
					</li>
				  				</ul>	
				
				<div class="mobile-navigation-sub">
					<div class="mobile-navigation-sub-inner">
				<div class="menu-main-container"><ul id="primary-menu-mobile" class="menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://groundtruthautonomy.com/about/">About</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="#footer-social">Subscribe</a></li>
</ul></div>				<button id="btn-search" class="svg-icon btn--search">
					<svg id="icon-search" viewBox="0 0 24 24">
						<title>search</title>
						<path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path>
					</svg>
				</button>
					</div>
					
				</div>
				<div class="mobile-nav-argo">
					<div class="menu-argo-container"><ul id="argo-menu" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://argo.ai">Argo AI</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://noparkingpodcast.com">No Parking Podcast</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://argoverse.org/">ArgoVerse</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->
	</div>
	
	<div class="search-container">
		<div class="search-container-inner">
		<form role="search" method="get" class="search-form" action="https://groundtruthautonomy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		<!-- <form class="search__form" action="">
			<input class="search__input" name="search" type="search" placeholder="Find..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" />
			<span class="search__info">Hit enter to search or ESC to close</span>
		</form> -->
		<span class="search__info">Hit enter to search or ESC to close</span>
		<div class="search__related">
			<div class="search__suggestion">
				<h3>May We Suggest?</h3>
				<p>technology, cities, people, business, opinion</p>
			</div>
		</div>
		</div>
		<button id="btn-search-close" type="button" class="btn--search-close svg-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 847 1058.8"><path fill-rule="evenodd" clip-rule="evenodd" d="M423 319L723 19l104 105-299 299 299 300-104 104-300-299-299 299L19 723l300-300L19 124 124 19z"/></svg></button>
	</div><!-- /search -->
	
	<header class="site-header">
		<div class="site-nav-argo">
			<div class="menu-argo-container"><ul id="argo-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://argo.ai">Argo AI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://noparkingpodcast.com">No Parking Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://argoverse.org/">ArgoVerse</a></li>
</ul></div>		</div>
		
		<div class="site-header-inner">
			<div class="site-branding">
				<a href="https://groundtruthautonomy.com/" class="custom-logo-link" rel="home"><img width="355" height="73" src="https://groundtruthautonomy.com/wp-content/uploads/2020/09/gt-logo@2x.png" class="custom-logo" alt="Ground Truth" srcset="https://groundtruthautonomy.com/wp-content/uploads/2020/09/gt-logo@2x.png 355w, https://groundtruthautonomy.com/wp-content/uploads/2020/09/gt-logo@2x-300x62.png 300w" sizes="(max-width: 355px) 100vw, 355px" /></a>				<a class="home-main-logo" href="">
									 <img src="https://groundtruthautonomy.com/wp-content/uploads/2020/09/ground-truth-white.png" alt="" />
				 				</a>
			</div><!-- .site-branding -->
	
			<nav class="main-navigation">
				<button id="trigger-overlay" type="button" class="svg-icon menu-toggle">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 51.9 40.8">
						<path d="M0 0h51.9v7.1H0zM0 16.8h51.9v7.1H0zM0 33.7h51.9v7.1H0z"/>
					</svg>
				</button>
				<div class="main-navigation-inner">
					
								<ul class="menu">
					<li class="menu-cat-link business-col-hover" data-slug="business">
						<a class="scroll-to" href="https://groundtruthautonomy.com#home-posts">
							Business </a>
					</li>
					<li class="menu-cat-link cities-col-hover" data-slug="cities">
						<a class="scroll-to" href="https://groundtruthautonomy.com#home-posts">
							Cities </a>
					</li>
					<li class="menu-cat-link people-col-hover" data-slug="people">
						<a class="scroll-to" href="https://groundtruthautonomy.com#home-posts">
							People </a>
					</li>
					<li class="menu-cat-link technology-col-hover" data-slug="technology">
						<a class="scroll-to" href="https://groundtruthautonomy.com#home-posts">
							Technology </a>
					</li>
					<li class="menu-cat-link opinion-col-hover" data-slug="opinion">
						<a class="scroll-to" href="https://groundtruthautonomy.com#home-posts">
							Opinion </a>
					</li>
				</ul>
				
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://groundtruthautonomy.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="#footer-social">Subscribe</a></li>
</ul></div>				</div>
				<div class="search-wrap">
					<button id="btn-search" class="svg-icon btn--search">
						<svg id="icon-search" viewBox="0 0 24 24">
							<title>search</title>
							<path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path>
						</svg>
					</button>
				</div>
			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div class="site" data-barba="wrapper">

	<main class="site-inner" data-barba="container" data-barba-namespace="post">
		
				
		<div class="individual-post-container opinion">
			<div class="progress-container">
				<div class="progress-bar">
					<div class="progress-bar-indicator"></div>
					<span></span>
					<span></span>
					<span></span>
				</div>
			</div> 
			<section class="individual-post-intro">
				<div class="individual-post-intro-inner post-contain">
					
					<span class="category">Opinion</span>					<h1 class="post-title">It&#8217;s Not a Self-Driving Car Unless You Can Sleep In It</h1>
					<div class="post-meta">
												<a href="https://groundtruthautonomy.com/contributor/alex-roy/">
							<div class="author">
								By Alex Roy							</div>
							</a>
												<div class="date">
							July 23, 2021						</div>
						<div class="read-time">
							5 min. read						</div>
					</div>
							
<div class="share">
	<div class="share-inner">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F" target="_blank">
			<div class="share-icon">
				<i class="fa fa-facebook" aria-hidden="true"></i><span class="sr-only hidden">Facebook</span>
			</div>
		</a>
		<a href="https://twitter.com/intent/tweet?text=It&#8217;s%20Not%20a%20Self-Driving%20Car%20Unless%20You%20Can%20Sleep%20In%20It&amp;url=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F" target="_blank">
			<div class="share-icon">
				<i class="fa fa-twitter" aria-hidden="true"></i><span class="sr-only hidden">Twitter</span>
			</div>
		</a>
		<a href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F" target="_blank">
			<div class="share-icon">
				<i class="fa fa-linkedin" aria-hidden="true"></i><span class="sr-only hidden">LinkedIn</span>
			</div>
		</a>
		<a href="mailto:type email address here?subject=Ground Truth&body=It&#8217;s Not a Self-Driving Car Unless You Can Sleep In It&#32;&#32;https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/" title="Email to a friend/colleague" target="_blank">
			<div class="share-icon">
				<i class="fa fa-envelope" aria-hidden="true"></i><span class="sr-only hidden">Email</span>
			</div>
		</a>
	</div>
</div>
					
					
				</div>
			</section>
			<section class="individual-post-hero padding">
				<div class="individual-post-hero-inner post-hero-contain">
				 <img class="post-hero" src="https://groundtruthautonomy.com/wp-content/uploads/2021/07/GT_SleepyAlex2-1.jpg" alt="An illustration of Alex Roy sleeping in a self-driving car." />

				
										 <div class="caption">
							 <p class="wp-caption-text">Alex Roy verifying that he&#039;s in the back of a true Self-Driving Car. How? By taking a nap in the back.</p>
						 </div>
					  		  
								
				</div>
			</section>
			<section class="individual-post padding">
				<div class="individual-post-inner post-contain">
					<p><span style="font-weight: 400;">I’d like to say the most entertaining thing about my job at Argo AI is <a href="https://groundtruthautonomy.com/watch-a-self-driving-vehicle-take-an-unprotected-left-turn-in-miami-traffic/" target="_blank" rel="noopener">riding around Miami Beach in self-driving test cars</a> several days a week. But that would be a lie. The most entertaining thing about my job is reading </span><i><span style="font-weight: 400;">about </span></i><span style="font-weight: 400;">self-driving cars while riding in the back of one.</span></p>
<p><span style="font-weight: 400;">My newsfeed is filled with news and opinions about</span> <span style="font-weight: 400;">self-driving, and most of it doesn’t make any sense. Apparently self-driving cars are already here, or will never happen. They’re also far safer than human drivers, or never will be. You can also buy one today, or you’ll never be able to.</span></p>
<p><span style="font-weight: 400;">It would be easy — at least from the backseat of an actual self-driving car — to say half these people are wrong. But that wouldn’t solve the actual problem: “self-driving” means different things to different people, which is why people seem to disagree about it so much.</span></p>
<p><span style="font-weight: 400;">Electricity doesn’t have that problem. I have power, or I don’t. My lights turn on, or they don’t. People can disagree over </span><i><span style="font-weight: 400;">how</span></i><span style="font-weight: 400;"> to generate electricity, but no one says it </span><i><span style="font-weight: 400;">can’t</span></i><span style="font-weight: 400;"> be generated.</span></p>
<p><span style="font-weight: 400;">We need a self-driving litmus test. Not a technical test, or debate over how it works. We need a self-driving litmus test because we need to know whether someone is talking about <a href="https://groundtruthautonomy.com/top-10-things-a-self-driving-vehicle-must-do-to-actually-be-self-driving/" target="_blank" rel="noopener">a real self-driving car</a>, or something simpler, like the cars with driver assistance features people use everyday.</span></p>
<p><span style="font-weight: 400;">Besides, normal people don’t </span><i><span style="font-weight: 400;">really</span></i><span style="font-weight: 400;"> care what things are called. We say we do, but we don’t. We care about </span><i><span style="font-weight: 400;">what</span></i><span style="font-weight: 400;"> things do, and how well they do them.</span></p>
<p><span style="font-weight: 400;">So here&#8217;s a self-driving litmus test let&#8217;s call Roy&#8217;s Razor. It’s a simple test, as easy as flicking a light switch to check if my power is on.</span></p>
<p><i><span style="font-weight: 400;">Can I sleep in it?</span></i></p>
<p><span style="font-weight: 400;">That’s it. That’s the test. Pick a vehicle. Can you get in, pick a destination and safely go to sleep? If yes, it’s self-driving. If no, it’s not. Just like power: On. Or off.</span></p>
<p><span style="font-weight: 400;">Think about it. When you get in a taxi, the driver doesn’t ask you to drive. You get in the back. You can close your eyes. You can sleep in it. You don’t care who or what is driving. The whole point is that it’s not you. Not even a little bit.</span></p>
<p><span style="font-weight: 400;">The self-driving litmus test wasn’t my idea, it was my 79-year old mom Inga’s. She doesn’t know anything about coding or AI, but she knows a lot about straight talk, which makes her more of a self-driving expert than most of the talking heads out there. I was trying to #SonSplain the benefits of replacing her 2005 manual transmission Porsche with a Tesla like mine. She’s never owned a car with active cruise control or automatic emergency braking, so I was positive she would love the convenience of Autopilot, which is what Tesla calls their basic set of driver assistance features.</span></p>
<p><span style="font-weight: 400;">“That all sounds very nice,” she said. “But can I sleep in it?”</span></p>
<p><span style="font-weight: 400;">“Errrrrrrrr&#8230;no.”</span></p>
<p><span style="font-weight: 400;">“But,” she said with a sad puppy dog face, “I thought your Tesla was self-driving.”</span></p>
<p><span style="font-weight: 400;">“No, but—”</span></p>
<p><span style="font-weight: 400;">“Ooooooooo,” she cooed, “I thought you got the self-driving option.”</span></p>
<p><span style="font-weight: 400;">“You mean Full Self-Driving capability? Yes, I have that.”</span></p>
<p><span style="font-weight: 400;">“So&#8230;if I get </span><i><span style="font-weight: 400;">that</span></i><span style="font-weight: 400;">&#8230;can I sleep in it?”</span></p>
<p><span style="font-weight: 400;">“No, mom.”</span></p>
<p><span style="font-weight: 400;">“What about napping? Can I nap in it?”</span></p>
<p><span style="font-weight: 400;">“No.”</span></p>
<p><span style="font-weight: 400;">“A nap isn’t quite as long as sleeping,” she said. “Maybe just a little nap? Fifteen minutes?”</span></p>
<p><span style="font-weight: 400;">“Not unless someone else is driving.”</span></p>
<p><span style="font-weight: 400;">“How funny,” she frowned. “Someone should put a sticker on all these cars in the showroom. A sticker that says DRIVE, NAP, or SLEEP. I would pay a little if I could nap, and more if I could sleep. You should send Elon Musk an e-mail.”</span></p>
<p><span style="font-weight: 400;">“I will, mom.”</span></p>
<p><span style="font-weight: 400;">“And ask him when I can sleep in it.”</span></p>
<p><span style="font-weight: 400;">________________________________</span></p>
<p><span style="font-weight: 400;">But Teslas aren’t the only cars people (wrongly) think are self-driving. “Self-driving” cars </span><i><span style="font-weight: 400;">you</span></i><span style="font-weight: 400;"> have to drive are growing in popularity, as I learn every time I go to a party and someone asks me what I’m working on. As soon as I say “self-driving cars” someone else says their car already has that. Last week it was a BMW. And a Mercedes. And a Volvo. These cars all have </span><i><span style="font-weight: 400;">some</span></i><span style="font-weight: 400;"> kind of <a href="https://www.nhtsa.gov/equipment/driver-assistance-technologies" target="_blank" rel="noopener">driver assistance technology</a>. It might just be cruise control. It might include some kind of basic lane keeping.</span></p>
<p><span style="font-weight: 400;">But can you safely sleep in them? Of course not, unless you’re parked, or someone else is driving.</span></p>
<p><span style="font-weight: 400;">That’s the thing. “Self-driving” has to mean you can sleep in it, because if it doesn’t, what will we call self-driving vehicles that </span><i><span style="font-weight: 400;">will</span></i><span style="font-weight: 400;"> let you close your eyes?</span></p>
<p><span style="font-weight: 400;">So remember, my friends. Don’t believe the hype. Use #RoysRazor. If you can’t sleep in it, it’s not self-driving.</span></p>
<p><span style="font-weight: 400;">And for the record, I fall asleep in the back of the Argo self-driving cars all the time. Just like I would in any other taxi. I love it. Why would I give that up? I’m getting too old to drive myself in traffic. I’d rather scroll through my newsfeed, or call my mom. She still doesn’t believe me when I tell her where I’m calling from.</span></p>
<p><i>Alex Roy is Director of Special Operations at </i><a href="https://www.argo.ai/"><i>Argo AI</i></a><i>, host of the </i><a href="http://www.noparkingpodcast.com/"><i>No Parking</i></a><i> &amp; </i><a href="http://www.autonocast.com/"><i>Autonocast</i></a><i> podcasts, editor-at-large at </i><a href="http://www.thedrive.com/author/94/alex-roy"><i>The Drive</i></a><i>, founder of the </i><a href="http://www.humandriving.org/"><i>Human Driving Association</i></a><i>,</i><i> author of </i><a href="http://www.amazon.com/gp/product/0061227935?ie=UTF8&amp;tag=gumballrally1-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0061227935%22%3EThe%20Driver:%20My%20Dangerous%20Pursuit%20of%20Speed%20and%20Truth%20in%20the%20Outlaw%20Racing%20World%3C/a%3E%3Cimg%20src=%22http://www.assoc-amazon.com/e/ir?t=gumballrally1-20&amp;l=as2&amp;o=1&amp;a=0061227935"><i>The Driver</i></a><i>, and Producer of </i><a href="https://www.apexthesecretrace.com/"><i>APEX: The Secret Race Across America</i></a><i>. He held the Cannonball Run record from 2006-2013. You can follow him</i><a href="https://twitter.com/AlexRoy144"> <i>Twitter</i></a><i> and </i><a href="https://instagram.com/alexroy144/"><i>Instagram</i></a><i>.</i></p>
					<div class="share-container">
						<h5>Share This Story</h5>
								
<div class="share">
	<div class="share-inner">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F" target="_blank">
			<div class="share-icon">
				<i class="fa fa-facebook" aria-hidden="true"></i><span class="sr-only hidden">Facebook</span>
			</div>
		</a>
		<a href="https://twitter.com/intent/tweet?text=It&#8217;s%20Not%20a%20Self-Driving%20Car%20Unless%20You%20Can%20Sleep%20In%20It&amp;url=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F" target="_blank">
			<div class="share-icon">
				<i class="fa fa-twitter" aria-hidden="true"></i><span class="sr-only hidden">Twitter</span>
			</div>
		</a>
		<a href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F" target="_blank">
			<div class="share-icon">
				<i class="fa fa-linkedin" aria-hidden="true"></i><span class="sr-only hidden">LinkedIn</span>
			</div>
		</a>
		<a href="mailto:type email address here?subject=Ground Truth&body=It&#8217;s Not a Self-Driving Car Unless You Can Sleep In It&#32;&#32;https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/" title="Email to a friend/colleague" target="_blank">
			<div class="share-icon">
				<i class="fa fa-envelope" aria-hidden="true"></i><span class="sr-only hidden">Email</span>
			</div>
		</a>
	</div>
</div>
					</div>
				</div>
						
		<div class="recommended">
			<h3>Recommended</h3>
			<div class="recommended-inner">
		
						
			<div class="recommended-post">
				<a href="https://groundtruthautonomy.com/why-we-created-the-no-parking-podcast/">
											<div class="recommended-image">
						 <img src="https://groundtruthautonomy.com/wp-content/uploads/gt_header_2_original-1200x800.jpg" alt="Sign with text: &quot;No Parking, autonomous vehicles only.&quot;" />
						</div>
					  					  
										<h4>Why a Cannonball Racer and Self-Driving Tech CEO Started a Podcast</h4>
				</a>
			</div>
		
						
			<div class="recommended-post">
				<a href="https://groundtruthautonomy.com/why-the-science-of-santa-matters/">
											<div class="recommended-image">
						 <img src="https://groundtruthautonomy.com/wp-content/uploads/2020/12/iStock-1068641182-1200x687.jpg" alt="" />
						</div>
					  					  
										<h4>Why The Science Of Santa Matters</h4>
				</a>
			</div>
		
				
			</div>
		</div>
		
				</section>
			
	
			
			
<section class="individual-post-navigation padding">
	<div class="individual-post-navigation-inner contain">
		<a rel="prev" class="arrow-left" href="https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/">
					</a>
		<a rel="next" class="arrow-right" href="https://groundtruthautonomy.com/self-driving-cars-are-the-new-washing-machines-and-other-revelations-from-teaching-a-college-course-about-autonomous-vehicles/">
							<div class="individual-post-navigation-button next">	
					<div class="post-navigation-title">
						Self-Driving Cars Are the New Washing Machines, and Other Revelations from Teaching a College Course About Autonomous Vehicles					</div>
					<span class="button button-text arrow-right">Next Story</span>
				</div>
					</a>
	</div>
</section> 
		</div>
		
		<section class="must-read padding">
	<h2 class="section-header">Must Reads</h2>
	<div class="must-read-inner">
		
		<div class="must-read-grid">
						
				
								
				<div class="post-tile">
					<a href="https://groundtruthautonomy.com/the-secret-to-scaling-self-driving-technology-testing-in-multiple-cities/">
						<div class="post-tile-inner">
							<div class="post-tile-image">
																	 <img src="https://groundtruthautonomy.com/wp-content/uploads/gt_header_1327_original-300x200.jpg" alt="" />
								  								  
															</div>
							<div class="post-tile-info business">
								<span class="category">Business</span>								<h3>The Secret to Scaling Self-Driving Technology: Testing in Multiple Cities</h3>								<div class="post-meta">
																			<div class="author">
											By Dr. Brett Browning</h3>
										</div>
																	</div>
							</div>
						</div>
					</a>
				</div>
					
							
				
								
				<div class="post-tile">
					<a href="https://groundtruthautonomy.com/better-together-embracing-the-differences-that-make-our-team-stronger/">
						<div class="post-tile-inner">
							<div class="post-tile-image">
																	 <img src="https://groundtruthautonomy.com/wp-content/uploads/gt_header__original-300x200.jpg" alt="" />
								  								  
															</div>
							<div class="post-tile-info people">
								<span class="category">People</span>								<h3>Better Together: Why embracing differences makes this self-driving team stronger</h3>								<div class="post-meta">
																			<div class="author">
											By Bryan Salesky</h3>
										</div>
																	</div>
							</div>
						</div>
					</a>
				</div>
					
							
				
								
				<div class="post-tile">
					<a href="https://groundtruthautonomy.com/how-self-driving-intelligence-helped-pittsburgh-health-officials-increase-access-to-free-covid-19-testing/">
						<div class="post-tile-inner">
							<div class="post-tile-image">
																	 <img src="https://groundtruthautonomy.com/wp-content/uploads/gt_header_1352_original-1-300x200.jpg" alt="Covid-19 Testing" />
								  								  
															</div>
							<div class="post-tile-info cities">
								<span class="category">Cities</span>								<h3>How Self-Driving Intelligence Helped Pittsburgh Health Officials Increase Access to Free COVID-19 Testing</h3>								<div class="post-meta">
																			<div class="author">
											By Megan Harris</h3>
										</div>
																	</div>
							</div>
						</div>
					</a>
				</div>
					
							
				
								
				<div class="post-tile">
					<a href="https://groundtruthautonomy.com/a-decade-after-darpa-our-view-on-the-state-of-the-art-in-self-driving-cars/">
						<div class="post-tile-inner">
							<div class="post-tile-image">
																	 <img src="https://groundtruthautonomy.com/wp-content/uploads/gt_header_291_original-300x200.jpg" alt="" />
								  								  
															</div>
							<div class="post-tile-info technology">
								<span class="category">Technology</span>								<h3>A Decade after DARPA: The State of the Art in Self-Driving Cars</h3>								<div class="post-meta">
																			<div class="author">
											By Bryan Salesky</h3>
										</div>
																	</div>
							</div>
						</div>
					</a>
				</div>
					
					</div>
	</div>
</section>		
		
<section class="social padding social-single">
	<div class="social-inner">
		<div class="social-grid">
								<div class="social-contributor span1">
						<h3>Author of this Story</h3>
						<a href="https://groundtruthautonomy.com/contributor/alex-roy/">
						<div class="social-contributor-info">
							<div class="social-contributor-image">
																	<img src="https://groundtruthautonomy.com/wp-content/uploads/5d7VUsBY@2x.png" alt="" />
															</div>
							<div class="social-contributor-text">
								<h4>Alex Roy</h4>
								<p>Columnist</p>
								<span class="button button-small-text">View Stories</span>
							</div>
						</div>
						</a>
						<a href="https://groundtruthautonomy.com/contributors" class="button button-text arrow-right">View All Contributors</a>
					</div>
						<div class="social-feed span2">
				<h3>Social</h3>
				<div class="social-feed-inner">
				<!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="0" data-ctfmaxmedia="4" data-ctfimagecols="auto"><div class="ctf-tweets"><div class="ctf-item ctf-author-argoai ctf-new ctf-quoted ctf-check-link" id="ctf_1420012934022025216" style="" data-ctflinkurl="https://twitter.com/dmfenton/status/1419718144529211392"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/argoai" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1410556974769520646/8RFjdSFN_normal.jpg" alt="argoai avatar" width="48" height="48"></a><a href="https://twitter.com/argoai" target="_blank" class="ctf-author-name" style="">Argo AI</a><a href="https://twitter.com/argoai" class="ctf-author-screenname" target="_blank" style="">@argoai</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/argoai/status/1420012934022025216" class="ctf-tweet-date" target="_blank" style="">15h<span class="ctf-screenreader"> 1420012934022025216</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">👋 </p><a href="https://twitter.com/dmfenton/status/1419718144529211392" class="ctf-quoted-tweet" style="" target="_blank"><div class="ctf-tc-image"><img src="https://pbs.twimg.com/media/E7PaHYzWEAM6ryZ.jpg" alt="👋 "></div><div class="ctf-tc-summary-info"><span class="ctf-quoted-author-name">Daniel Fenton</span><span class="ctf-quoted-author-screenname">@dmfenton</span><p class="ctf-quoted-tweet-text" style="">Spotted @argoai test driving DC #computervision #MachineLearning </p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/argoai/status/1420012934022025216" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1420012934022025216</span></a></div></div><div class="ctf-item ctf-author-argoai ctf-new ctf-tc-checked" id="ctf_1419689564667588614" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/argoai" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1410556974769520646/8RFjdSFN_normal.jpg" alt="argoai avatar" width="48" height="48"></a><a href="https://twitter.com/argoai" target="_blank" class="ctf-author-name" style="">Argo AI</a><a href="https://twitter.com/argoai" class="ctf-author-screenname" target="_blank" style="">@argoai</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/argoai/status/1419689564667588614" class="ctf-tweet-date" target="_blank" style="">26 Jul<span class="ctf-screenreader"> 1419689564667588614</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">“The first @Ford self-driving vehicles, which are equipped with Argo’s autonomous vehicle technology, will become available on @lyft’s app in Miami later this year.” Read @TechCrunch on our new partnership to allow passengers to hail self-driving cars.  </p><a href="http://argoai.co/gwDP50FDQ8u" class="ctf-twitter-card ctf-tc-type-summary_large_image" target="_blank"><div class="ctf-tc-image"><img src="https://techcrunch.com/wp-content/uploads/2021/07/Lyft-Argo-Ford_AV-Escape-Hybrid_02.jpg?w=599" alt=""></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Argo, Ford to launch self-driving vehicles on Lyft&#8217;s ride-hailing app</p><p class="ctf-tc-desc">Autonomous vehicle technology startup Argo AI and its backer and customer Ford plan to launch at least1,000 self-driving vehicles on Lyft&#8217;s ride...</p><p class="ctf-tc-url">argoai.co</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/argoai/status/1419689564667588614" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1419689564667588614</span></a></div></div></div></div>				</div>
			</div>
						<!-- <div class="social-follow span2">
				<h3>Follow Along</h3>
			</div> -->
		</div>
	</div>
</section>
	</main><!-- #main -->


	
	</div><!-- .site -->
        <footer class="site-footer padding">
            <div id="footer-social" class="footer-signup padding">
	<div class="footer-signup-inner">
		<div class="footer-signup-top">
			<img src="https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/assets/gt-top.png">
		</div>
		<div class="footer-signup-middle">
			<h3>Stay in touch.</h3>
			<div id="mc_embed_signup" class="subscribe-form">
				<form action="https://argo.us19.list-manage.com/subscribe/post?u=1500dd821c0cf0c38ff159c4f&amp;id=a7fddd1bf9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					  <div id="mc_embed_signup_scroll">
						  <input type="email" value="" name="EMAIL" class="email form-input-box" id="mce-EMAIL" placeholder="Email..." required>
						  
						  
						  <input style="display: none;" type="checkbox" id="group_1" name="group[5204][2]" value="1" checked>
						  <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						  <div style="position: absolute; left: -5000px;" aria-hidden="true">
							  <input type="text" name="b_1500dd821c0cf0c38ff159c4f_48947376f7" tabindex="-1" value="">
							</div>
							  
						
						 <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
			
					 </div>
				</form>
			</div>
		</div>
		<div class="footer-signup-bottom">
			<img src="https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/assets/gt-bottom.png">
		</div>
	</div>
	<div class="share-container">
		<h5>Share This Story</h5>
				
<div class="share">
	<div class="share-inner">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F" target="_blank">
			<div class="share-icon">
				<i class="fa fa-facebook" aria-hidden="true"></i><span class="sr-only hidden">Facebook</span>
			</div>
		</a>
		<a href="https://twitter.com/intent/tweet?text=It&#8217;s%20Not%20a%20Self-Driving%20Car%20Unless%20You%20Can%20Sleep%20In%20It&amp;url=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F" target="_blank">
			<div class="share-icon">
				<i class="fa fa-twitter" aria-hidden="true"></i><span class="sr-only hidden">Twitter</span>
			</div>
		</a>
		<a href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgroundtruthautonomy.com%2Fits-not-self-driving-car-unless-you-can-sleep-in-it%2F" target="_blank">
			<div class="share-icon">
				<i class="fa fa-linkedin" aria-hidden="true"></i><span class="sr-only hidden">LinkedIn</span>
			</div>
		</a>
		<a href="mailto:type email address here?subject=Ground Truth&body=It&#8217;s Not a Self-Driving Car Unless You Can Sleep In It&#32;&#32;https://groundtruthautonomy.com/its-not-self-driving-car-unless-you-can-sleep-in-it/" title="Email to a friend/colleague" target="_blank">
			<div class="share-icon">
				<i class="fa fa-envelope" aria-hidden="true"></i><span class="sr-only hidden">Email</span>
			</div>
		</a>
	</div>
</div>
	</div>
</div>    
            <div class="footer-main">
                <div class="footer-main-inner">
                        <div class="backtotop">
                                <button id="backtotop-button">
                                        Back to top
                                </button>
                        </div>
                        <div class="footer-info-container">
                                <div class="footer-logo-argo">
                                                                                     <img src="https://groundtruthautonomy.com/wp-content/uploads/footer-argo-logo@2x.png" alt="" />
                                                                         </div>
                                <div class="footer-info">
                                        <div class="footer-logo">
                                                                                                     <img src="https://groundtruthautonomy.com/wp-content/uploads/2020/09/ground-truth-white.png" alt="" />
                                                                                         </div>
                                        <div class="copyright">
                                                Copyright © 2020 Ground Truth and Argo AI, LLC. All Rights Reserved.
                                        </div>
                                        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="mailto:info@argo.ai">Contact</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-45"><a href="https://groundtruthautonomy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://www.argo.ai/multimedia/">Press Assets</a></li>
</ul></div>                                </div>
                                <div class="footer-social-icons">
                                        <a class="social-icon" rel="nofollow noopener noreferrer" href="https://twitter.com/GTautonomy" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="sr-only hidden">Twitter</span></a>                                </div>
                        </div>
                </div>
            </div><!-- .site-info -->
        </footer><!-- #colophon -->
</div><!-- #page -->

<script src='https://polyfill.io/v3/polyfill.min.js?features=es2016%2Ces2015%2Ces6%2Ces5%2CArray.prototype.forEach&#038;ver=1.0.0' id='ground-truth-poly-js'></script>
<script src='https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/js/modernizr.custom.js?ver=1.0.0' id='ground-truth-modern-js'></script>
<script src='https://unpkg.com/imagesloaded@4/imagesloaded.pkgd.min.js?ver=1.0.0' id='ground-truth-images-js'></script>
<script src='https://unpkg.com/@barba/core?ver=1.0.0' id='ground-truth-barba-js'></script>
<script src='https://unpkg.com/swiper/swiper-bundle.min.js?ver=1.0.0' id='ground-truth-swiper-js'></script>
<script src='https://unpkg.com/scrollreveal?ver=1.0.0' id='ground-truth-scroll-js'></script>
<script src='https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/js/MorphSVGPlugin.min.js?ver=1.0.0' id='ground-truth-morph-js'></script>
<script src='https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/js/basicLightbox.min.js?ver=1.0.0' id='ground-truth-light-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/gsap/3.5.1/gsap.min.js?ver=1.0.0' id='ground-truth-gsap-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/gsap/3.5.1/ScrollTrigger.min.js?ver=1.0.0' id='ground-truth-gsap-scroll-js'></script>
<script src='https://groundtruthautonomy.com/wp-content/themes/Ground%20Truth/js/custom.js?ver=1.0.0' id='ground-truth-custom-js'></script>
<script src='https://groundtruthautonomy.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script id='ctf_scripts-js-extra'>
var ctf = {"ajax_url":"https:\/\/groundtruthautonomy.com\/wp-admin\/admin-ajax.php","font_method":"svg"};
</script>
<script src='https://groundtruthautonomy.com/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-scripts.js?ver=1.6.1' id='ctf_scripts-js'></script>

</body>
</html>
